Resolved
Melbourne Locations - Network Outage

Started
12 December 2022 at 9:11 PM
Status
Resolved after about 6 hours

Impact

Operational
Affected
Managed & Community Wi-Fi
VIC Managed & Community Wi-Fi
  • Resolved

    Services have been restored.

  • Monitoring

    Power has been restored and Network Operations are currently monitoring the situation.

  • Identified

    Network Operations have identified the issue as a power outage at an upstream interconnection point.

    No ETA at this point in time.

  • Investigating

    Network Operations are currently investigating an outage affecting multiple Victorian locations.

    • 339 Swanson St, Melbourne VIC 3004
    • 740 Swanson St, Melbourne VIC 3004
    • 746 Swanson St, Melbourne VIC 3004