Resolved
80 Coronation Ave, Nambour - Power Outage

Started
7 December 2022 at 10:49 PM
Status
Resolved after about 5 hours

Impact

Operational
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Resolved

    Power has been restored and services have been confirmed working.

  • Identified

    A loss of power has been identified at 80 Coronation Ave, Nambour 4560 which is currently affecting services at this location.