Resolved
21 Marquet Street, Rhodes, NSW, 2138 - Partial Network Outage

Started
2 December 2022 at 4:13 AM
Status
Resolved after about 2 hours

Impact

Operational
Affected
FTTx Enabled Buildings
NSW FTTx Enabled Buildings
  • Resolved

    Services have been fully restored.

  • Monitoring

    Network Operations team have implemented a fix and currently monitoring the result.

  • Identified

    Network Operations have identified the issue and are working on implementing a fix.

  • Investigating

    Network Operations are currently investigating a partial network outage at 21 Marquet Street, Rhodes.