Resolved
590 Lygon St, Carlton VIC 3053 - Partial Network Outage

Started
15 November 2022 at 2:24 AM
Status
Resolved after 2 days

Impact

Operational
Affected
Managed & Community Wi-Fi
VIC Managed & Community Wi-Fi
  • Resolved

    Services have been restored.

  • Monitoring

    Power has been restored to the affect devices. We are monitoring the network as service returns.

  • Identified

    A power-related issue is currently causing network equipment to remain offline in parts of the Lygon Princess building.

  • Investigating

    We are currently investigating a partial network outage at the Lygon Princess building.