Resolved
1998 Old Gympie Rd, Glass House Mountains 4518 - Power Outage

Started
23 October 2022 at 11:15 PM
Status
Resolved after about 3 hours

Impact

Operational
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Resolved

    Services have been fully restored.

  • Monitoring

    The power has been restored. We are monitoring the network as services begin to return.

  • Identified

    A power outage has been identified at Bankfoot House. An update is expected at around 12:30pm.