Resolved
108 Margaret St, Brisbane QLD 4000 - Partial Network Outage

Started
22 October 2022 at 2:19 AM
Status
Resolved after about 2 hours

Impact

Operational
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Resolved

    We just resolved the issue!

  • Monitoring

    Power has been restored to network equipment on Level 16. We are monitoring for restoration of services.

  • Identified

    Network Operations have identified a loss of power to network equipment on Level 16. Technicians are working with site contacts to restore power.

  • Investigating

    We are currently investigating a partial outage at 108 Margaret St, Brisbane QLD 4000.