Completed
Sunshine Coast Public Wi-Fi - Scheduled Network Maintenance

Status
Resolved after about 5 hours
Started
20 October 2022 at 2:00 AM
Completed
20 October 2022 at 7:00 AM
Affects
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Completed
    20 October 2022 at 7:00 AM

    Maintenance has completed successfully

  • In progress
    20 October 2022 at 2:00 AM

    Maintenance is now in progress

  • Planned
    20 October 2022 at 2:00 AM

    Network Operations Team will be performing maintenance at the following locations:

    • 42 Burgess St, Kings Beach 4551
    • 60 North St, Golden Beach 4551
    • 10 Canberra Terrace, Kings Beach 4551

    The maintenance will commence at 12:00 Hrs AEST and take approximately 5 hours.

    During this time, Public Wi-Fi will be unavailable for a period of up to 5 minutes.