Smart Community locations only. For Residential or Business Support Find options here
close button

Stratosphere Platform experiencing major outage

Smart Communities
Status Site

77A Bulcock St, Caloundra QLD 4551 - Partial Outage

Resolved
Operational
Started 13 days ago Lasted 4 days

Affected

Managed Wi-Fi
Australia & New Zealand
QLD Managed Wi-Fi
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Outage at 77A Bulcock St, Caloundra QLD 4551.