Smart Community locations only. For Residential or Business Support Find options here
close button

Stratosphere Platform experiencing major outage

Smart Communities
Status Site

122 Culloden Road Marsfield, NSW 2122 - Outage Investigating

Resolved
Partial outage
Started 13 days ago Lasted 6 days

Affected

Managed Wi-Fi
Australia & New Zealand
NSW Managed Wi-Fi
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at 122 Culloden Road Marsfield, NSW 2122.