Smart Community locations only. For Residential or Business Support Find options here
close button

NSW Managed Wi-Fi experiencing degraded performance

Smart Communities
Status Site

90 South St, Perth, Murdoch WA 6150 - Degraded Performance

Resolved
Operational
Started 13 days ago Lasted 1 day

Affected

Managed Wi-Fi
Australia & New Zealand
WA Managed Wi-Fi
Updates
  • Resolved
    Resolved

    We implemented a fix and are currently monitoring the result.
    A techncian has been dispatched to site.

  • Investigating
    Investigating

    Network Operations is currently investigating a Degraded Performance at 90 South St, Perth, Murdoch WA 6150

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Network Operations is currently investigating a Degraded Performance at 90 South St, Perth, Murdoch WA 6150.