Smart Community locations only. For Residential or Business Support Find options here
close button

QLD Managed Wi-Fi experiencing partial outage

Smart Communities
Status Site

Service Maintenance Activity ~ Port Moresby, National Capital District

Completed
Scheduled for 3 April 2024 at 1:00 PM – 21 April 2024 at 8:00 PM

Affects

Managed Wi-Fi
Pacific Island Region
PNG Managed Wi-Fi
Updates
  • Completed
    21 April 2024 at 8:00 PM
    Completed
    21 April 2024 at 8:00 PM
    Maintenance has completed successfully
  • In progress
    3 April 2024 at 1:00 PM
    In progress
    3 April 2024 at 1:00 PM
    Maintenance is now in progress
  • Planned
    3 April 2024 at 1:00 PM
    Planned
    3 April 2024 at 1:00 PM

    Upstream provider have scheduled a service maintenance between 04th to 22nd April, 2024 from 12:00am to 06:00am. This maintenance is essential to ensure the continued performance, reliability, and security.