Smart Community locations only. For Residential or Business Support Find options here
close button

ACT Managed Wi-Fi experiencing degraded performance

Smart Communities
Status Site

275 Wickham Street, Fortitude Valley QLD 4006 - Network Operations Planned Maintenance

Completed
Scheduled for 2 April 2024 at 5:00 PM – 6:00 PM

Affects

Fibre-to-the-Premises
QLD FTTP
Updates
  • Completed
    2 April 2024 at 6:00 PM
    Completed
    2 April 2024 at 6:00 PM
    Maintenance has completed successfully
  • In progress
    2 April 2024 at 5:00 PM
    In progress
    2 April 2024 at 5:00 PM
    Maintenance is now in progress
  • Planned
    2 April 2024 at 5:00 PM
    Planned
    2 April 2024 at 5:00 PM

    The Network Operations Team will perform Planned maintenance at the address below:

    275 Wickham Street, Fortitude Valley QLD 4006.

    The maintenance will commence and end at the provided times below:
    Start: Wednesday 3rd April, 3:00 AM AEST
    End: Wednesday 3rd April, 4:00 AM AEST

    During this time users may experience a brief loss of connectivity up to duration: 30 Minutes