Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

Bay Street & Cnr Park Port Macquarie, NSW 2444 - Degraded Perfomance

Resolved
Operational
Started about 1 month ago Lasted 2 days

Affected

Managed Wi-Fi
Australia & New Zealand
NSW Managed Wi-Fi
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Update

    Network Operations is currently investigating a Degraded Perfomance at Bay Street & Cnr Park
    Port Macquarie, NSW 2444.

  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at Bay Street & Cnr Park
    Port Macquarie, NSW 2444.