Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

UNSW Village Gate 2 High Street Randwick, NSW 2031 - Network Operations Planned Maintenance

Completed
Scheduled for 27 March 2024 at 9:00 PM – 10:00 PM

Affects

Managed Wi-Fi
Australia & New Zealand
NSW Managed Wi-Fi
Updates
  • Completed
    27 March 2024 at 10:00 PM
    Completed
    27 March 2024 at 10:00 PM
    Maintenance has completed successfully
  • In progress
    27 March 2024 at 9:00 PM
    In progress
    27 March 2024 at 9:00 PM
    Maintenance is now in progress
  • Planned
    27 March 2024 at 9:00 PM
    Planned
    27 March 2024 at 9:00 PM

    The Network Operations Team will perform Planned maintenance at the address below:

    UNSW Village Gate 2 High Street Randwick, NSW 2031.

    The maintenance will commence and end at the provided times below:
    Start: Thursday 28th March, 8:00 AM AEDT
    End: Thursday 28th March, 9:00 AM AEDT

    During this time users may experience a brief loss of connectivity up to duration: 1 Hour