Smart Community locations only. For Residential or Business Support Find options here
close button

ACT Managed Wi-Fi experiencing degraded performance

Smart Communities
Status Site

30 Victoria St Adelaide, SA 5000 - Outage Investigating

Resolved
Operational
Started about 2 months ago Lasted 1 day

Affected

Managed Wi-Fi
Australia & New Zealand
SA Managed Wi-Fi
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    The issue has been identified and we are currently working on resolving it.

  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at 30 Victoria St
    Adelaide, SA 5000.