Smart Community locations only. For Residential or Business Support Find options here
close button

ACT Managed Wi-Fi experiencing degraded performance

Smart Communities
Status Site

2 Bradford Street Mt Lawley, WA 6050 - Outage Investigating

Resolved
Operational
Started about 2 months ago Lasted 1 day

Affected

Managed Wi-Fi
Australia & New Zealand
WA Managed Wi-Fi
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Network Operations is currently investigating a Site-wide service Interruption at 2 Bradford Street
    Mt Lawley, WA 6050.