Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

Sturt Road, BEDFORD PARK Adelaide, SA 5042 partial outage.

Resolved
Degraded performance
Started about 2 months ago Lasted about 1 month

Affected

Managed Wi-Fi
Australia & New Zealand
SA Managed Wi-Fi
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    Network Operations is currently investigating a partial outage at Sturt Road, BEDFORD PARK Adelaide, SA 5042.