Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

125 Colchester Street, South Brisbane Queensland 4101, AU - BNSC Outage Investigating

Resolved
Operational
Started 3 months ago Lasted about 5 hours

Affected

Managed Wi-Fi
Australia & New Zealand
QLD Managed Wi-Fi
Updates
  • Resolved
    Resolved

    Services are fully restored.

  • Monitoring
    Monitoring

    Services are being monitored as they begin to restore.

  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at 125 Colchester Street, South Brisbane Queensland 4101, AU