Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

Queensland - Network Operations Planned Maintenance

Completed
Scheduled for 31 January 2024 at 2:00 PM – 6:00 PM

Affects

Managed Wi-Fi
Australia & New Zealand
QLD Managed Wi-Fi
Updates
  • Completed
    31 January 2024 at 6:00 PM
    Completed
    31 January 2024 at 6:00 PM

    Maintenance has completed successfully

  • In progress
    31 January 2024 at 2:00 PM
    In progress
    31 January 2024 at 2:00 PM

    Maintenance is now in progress

  • Planned
    31 January 2024 at 2:00 PM
    Planned
    31 January 2024 at 2:00 PM
    The Network Operations Team will perform Planned maintenance at the address below: 1) 300 Sir Fred Schonnel Drive, St Lucia, QLD Brisbane, QLD 4067 2) 2 Laurence St St Lucia Brisbane, QLD 4067 3) 141 Kelvin Grove Rd, Kelvin Grove QLD 4059 4) 18 Gailey Road St Lucia Brisbane, QLD 4067 The maintenance will commence and end at the provided times below: Start: Friday 2nd February, 01:00 AM AEST End: Friday 2nd February, 01:00 AM AEST. During this time users may experience a brief loss of connectivity up to duration: 15 Minutes