Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

South Street Perth Murdoch, WA 6150 - Outage Investigating

Resolved
Operational
Started 3 months ago Lasted about 6 hours

Affected

Core Systems
Exosphere Platform
Managed Wi-Fi
Australia & New Zealand
WA Managed Wi-Fi
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    Network Operations is currently investigating a Partial Service Interruption at South Street Perth Murdoch, WA 6150.