Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

Queensland - Network Operations Planned Maintenance

Completed
Scheduled for 30 January 2024 at 2:00 PM – 6:00 PM

Affects

Managed Wi-Fi
Australia & New Zealand
QLD Managed Wi-Fi
Updates
  • Completed
    30 January 2024 at 6:00 PM
    Completed
    30 January 2024 at 6:00 PM

    Maintenance has completed successfully

  • In progress
    30 January 2024 at 2:00 PM
    In progress
    30 January 2024 at 2:00 PM

    Maintenance is now in progress

  • Planned
    30 January 2024 at 2:00 PM
    Planned
    30 January 2024 at 2:00 PM

    The Network Operations Team will perform Planned maintenance at the address below:

    1) 48 Walcott Street St Lucia Brisbane, QLD 4067
    2) 33 School Street, Kelvin Grove, QLD 4059

    The maintenance will commence and end at the provided times below:
    Start: Wednesday 31st January, 01:00AM AEST
    End: Wednesday 31st January, 05:00AM AEST

    During this time users may experience a brief loss of connectivity up to duration: 15 Minutes