Smart Community locations only. For Residential or Business Support Find options here
close button

QLD Managed Wi-Fi experiencing degraded performance

Smart Communities
Status Site

154 Anzac Highway Glandore Adelaide, SA 5037 - Network Operations Planned Maintenance

Completed
Scheduled for 30 October 2023 at 9:15 PM – 10:57 PM

Affects

Managed Wi-Fi
Australia & New Zealand
SA Managed Wi-Fi
Updates
  • Completed
    30 October 2023 at 10:57 PM
    Completed
    30 October 2023 at 10:57 PM

    Maintenance has completed successfully.

  • In progress
    30 October 2023 at 9:15 PM
    In progress
    30 October 2023 at 9:15 PM

    Maintenance is now in progress

  • Planned
    30 October 2023 at 9:15 PM
    Planned
    30 October 2023 at 9:15 PM

    The Network Operations Team will perform Planned maintenance at the address below:

    154 Anzac Highway Glandore Adelaide, SA 5037

    The maintenance will commence and end at the provided times below:
    Start: Tuesday 31st October, 08:15am AEST
    End: Tuesday 31st October, 10:15am AEST

    During this time users may experience a brief loss of connectivity up to duration: 15 Minutes