Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

127 Leicester St Carlton, VIC 3053 - Network Operations - Planned Maintenance

Completed
Scheduled for 30 October 2023 at 9:00 PM – 10:00 PM

Affects

Managed Wi-Fi
Australia & New Zealand
VIC Managed Wi-Fi
Updates
  • Completed
    30 October 2023 at 10:00 PM
    Completed
    30 October 2023 at 10:00 PM

    Maintenance has completed successfully

  • In progress
    30 October 2023 at 9:00 PM
    In progress
    30 October 2023 at 9:00 PM

    Maintenance is now in progress

  • Planned
    30 October 2023 at 9:00 PM
    Planned
    30 October 2023 at 9:00 PM

    The Network Operations Team will perform Planned maintenance at the address below:
    127 Leicester St Carlton VIC 3053.

    The maintenance will commence and end at the provided times below:
    Start: Tuesday 31st of October 2023, 8am AEST
    End: Tuesday 31st of October 2023, 9am AEST

    During this time users may experience a brief loss of connectivity up to duration: 1 Hour