Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

127 Leicester St Carlton VIC 3053 - Emergency Maintenance

Completed
Scheduled for 29 September 2023 at 1:30 AM – 1:45 AM

Affects

Managed Wi-Fi
Australia & New Zealand
VIC Managed Wi-Fi
Updates
  • Completed
    29 September 2023 at 1:45 AM
    Completed
    29 September 2023 at 1:45 AM

    Maintenance has completed successfully

  • In progress
    29 September 2023 at 1:30 AM
    In progress
    29 September 2023 at 1:30 AM

    Maintenance is now in progress

  • Planned
    29 September 2023 at 1:30 AM
    Planned
    29 September 2023 at 1:30 AM

    The Network Operations Team will be performing Emergency maintenance at 127 Leicester St Carlton VIC 3053. The maintenance will commence on Friday 29th September, 11:30 AM AEDT until Friday 29th September, 11:45 AM AEDT

    During this time users may experience a brief loss of connectivity up to duration: 15min