Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

127, Leicester St Carlton, VIC 3053 - Degraded Performance

Resolved
Degraded performance
Started 7 months ago Lasted 4 days

Affected

Managed Wi-Fi
Australia & New Zealand
VIC Managed Wi-Fi
Updates
  • Resolved
    Resolved

    This incident has been resolved and services are fully operational.

  • Investigating
    Investigating

    Network Operations is currently investigating a Major Outage at 127, Leicester St
    Carlton, VIC 3053.