Resolved
29 Archer St, Toowong QLD 4066 - Network outage

Started
20 November 2022 at 7:28 AM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Resolved
    20 November 2022 at 8:17 AM

    Services have been restored.

  • Investigating
    20 November 2022 at 7:28 AM

    We are currently investigating a network outage at Unilodge Toowong.