Resolved
74 Carlton Cres, Summer Hill NSW 2130 - Power Outage

Started
20 November 2022 at 2:12 AM
Status
Resolved after about 5 hours

Impact

Operational
Affected
Managed & Community Wi-Fi
NSW Managed & Community Wi-Fi
  • Resolved
    20 November 2022 at 7:26 AM

    Power has been restored.

  • Identified
    20 November 2022 at 3:22 AM

    A power outage has been identified to network equipment on-site.

  • Investigating
    20 November 2022 at 2:12 AM

    We are currently investigating a network outage at Iglu Summer Hill.