Resolved
28 Wattle Lane Ln, Ultimo NSW 2007 - Degraded network performance

Started
17 November 2022 at 7:07 AM
Status
Resolved after about 16 hours

Impact

Operational
Affected
Managed & Community Wi-Fi
NSW Managed & Community Wi-Fi
  • Resolved
    17 November 2022 at 11:18 PM

    We just resolved the issue!

  • Monitoring
    17 November 2022 at 11:11 PM

    Service has been restored.

  • Identified
    17 November 2022 at 7:07 AM

    Residents may currently be unable to access the login page through the UKO WiFi.