Resolved
437 Wattle St, Ultimo NSW 2007 - Partial Network outage

Started
31 October 2022 at 12:11 AM
Status
Resolved after 2 days

Impact

Operational
Affected
Managed & Community Wi-Fi
NSW Managed & Community Wi-Fi
  • Resolved
    1 November 2022 at 11:05 PM

    Network connectivity has been restored.

  • Monitoring
    1 November 2022 at 12:43 AM

    A technician is being dispatched to install replacement equipment.

  • Identified
    31 October 2022 at 3:07 AM

    Replacement equipment is currently being shipped to the address.

  • Investigating
    31 October 2022 at 12:11 AM

    We are currently investigating a partial network outage at Unilodge Ultimo.