Resolved
77A Bulcock St, Caloundra 4551 - Network Outage

Started
23 October 2022 at 11:15 PM
Status
Resolved after about 1 month

Impact

Operational
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Resolved
    5 December 2022 at 12:00 AM

    Services have been fully restored to Caloundra Main street,

  • Investigating
    23 October 2022 at 11:15 PM

    We are currently investigating a network outage at 77A Bulcock St, Caloundra 4551.