Completed
Sunshine Coast Public Wi-Fi - Scheduled Network Maintenance

Status
Resolved after about 3 hours
Started
26 October 2022 at 4:00 AM
Completed
26 October 2022 at 7:00 AM
Affects
QLD Managed & Community Wi-Fi
  • Completed
    26 October 2022 at 7:00 AM

    Maintenance has completed successfully

  • In progress
    26 October 2022 at 4:00 AM

    Maintenance is now in progress

  • Planned
    26 October 2022 at 4:00 AM

    Network Operations Team will be performing maintenance at the following locations:

    • 42-44 Sixth Ave, Maroochydore 4558
    • 6 Park Street , Coolum Beach 4573

    The maintenance will commence at 14:00 Hrs AEST and take approximately 3 hours.

    During this time, Public Wi-Fi will be unavailable for a period of up to 5 minutes.