Resolved
62 Blamey St, Kelvin Grove, QLD 4059 - Network Outage

Started
30 September 2022 at 1:40 AM
Status
Resolved after about 6 hours

Impact

Operational
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Resolved
    30 September 2022 at 7:20 AM

    This issue has been resolved.

  • Monitoring
    30 September 2022 at 2:34 AM

    Network Operations team has implemented a fix and currently monitoring the result.

  • Investigating
    30 September 2022 at 1:40 AM

    Network Operations Team has dispatched a technician to the site to investigate a network outage.