Completed
185-211 Broadway, Ultimo NSW 2007 - Scheduled Network Maintenance

Status
Resolved after 30 minutes
Started
20 September 2022 at 7:00 PM
Completed
20 September 2022 at 7:30 PM
Affects
Managed & Community Wi-Fi
NSW Managed & Community Wi-Fi
  • Completed
    20 September 2022 at 7:30 PM

    Maintenance has completed successfully

  • In progress
    20 September 2022 at 7:00 PM

    Maintenance is now in progress

  • Planned
    20 September 2022 at 7:00 PM

    Network Operations Team will be performing maintenance at 185-211 Broadway, Ultimo NSW 2007. The maintenance will commence at 0500 AEST and will take approximately 30 minutes. Wi-Fi will not be available during this time.