Resolved
28-32 Morrow St, Taringa QLD 4068 - Network Outage

Started
17 September 2022 at 12:51 AM
Status
Resolved after about 2 hours

Impact

Operational
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Resolved
    17 September 2022 at 3:05 AM

    Network Operations Team has confirmed all services have been restored.

  • Investigating
    17 September 2022 at 12:51 AM

    Network Operations Team is investigating a network outage at 28-32 Morrow St, Taringa QLD 4068.