Completed
74 Carlton Cres, Summer Hill NSW 2130 - Scheduled Network Maintenance

Status
Resolved after 30 minutes
Started
28 September 2022 at 10:00 PM
Completed
28 September 2022 at 10:30 PM
Affects
Managed & Community Wi-Fi
NSW Managed & Community Wi-Fi
  • Planned
    29 September 2022 at 10:00 AM

    Scheduled network maintenance is planned for 22/09/2022 between 08:00am-08:30am at Iglu Summer Hill. Services may be disrupted during this time.

  • Completed
    28 September 2022 at 10:30 PM

    Maintenance has completed successfully

  • In progress
    28 September 2022 at 10:00 PM

    Maintenance is now in progress

  • Planned
    28 September 2022 at 10:00 PM

    Scheduled network maintenance date has been updated. Maintenance is planned for 29/09/2022 between 08:00am-08:30am at Iglu Summer Hill. Services may be disrupted during this time.