Resolved
1998 Old Gympie Rd, Glass House Mountains 4518 - Power Outage

Started
30 August 2022 at 11:19 PM
Status
Resolved after about 2 hours

Impact

Operational
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Resolved
    31 August 2022 at 1:39 AM

    Power has been restored to the site, and services are back online.

  • Identified
    30 August 2022 at 11:19 PM

    A power outage in the area is currently affecting services at Bankfoot House.