Resolved
74 Carlton Cres, Summer Hill NSW 2130 - Partial Network Outage

Started
29 August 2022 at 6:47 AM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Managed & Community Wi-Fi
NSW Managed & Community Wi-Fi
  • Resolved
    7 September 2022 at 5:10 AM

    This issue has been resolved.

  • Resolved
    29 August 2022 at 7:36 AM

    The network has been fully brought back online.

  • Monitoring
    29 August 2022 at 6:47 AM

    We are monitoring the network as it restores after a power issue.