Completed
130-134 Currie Street, Nambour 4560 - Scheduled Network Maintenance

Status
Resolved after 30 minutes
Started
31 August 2022 at 1:00 AM
Completed
31 August 2022 at 1:30 AM
Affects
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Completed
    31 August 2022 at 1:30 AM

    Maintenance has completed successfully

  • In progress
    31 August 2022 at 1:00 AM

    Maintenance is now in progress

  • Planned
    31 August 2022 at 1:00 AM

    Network Operations will be performing maintenance to network hardware on Wednesday 31/08/2022 at 11am AEST. During this maintenance window, Internet services will not be available temporarily for approximately 30 minutes.