Completed
275 Wickham St, Fortitude Valley QLD 4006 - Scheduled Network Maintenance

Status
Resolved after about 4 hours
Started
28 August 2022 at 3:00 PM
Completed
28 August 2022 at 6:34 PM
Affects
FTTx Enabled Buildings
QLD FTTx Enabled Buildings
  • Completed
    28 August 2022 at 6:33 PM

    Maintenance has completed successfully.

  • In progress
    28 August 2022 at 3:00 PM

    Maintenance is now in progress

  • Planned
    28 August 2022 at 3:00 PM

    Network Operations will be performing maintenance to our network hardware on Monday 29/08/2022 at 1am AEST at 275 Wickham St, Fortitude Valley QLD 4006.

    During this maintenance window, Internet services will not be available temporarily.