Completed
Sunshine Coast Public Wi-Fi - Scheduled Network Maintenance

Status
Resolved after 3 days
Started
8 August 2022 at 5:00 PM
Completed
12 August 2022 at 12:28 AM
Affects
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Completed
    12 August 2022 at 12:28 AM

    Maintenance has completed successfully.

  • In progress
    8 August 2022 at 5:00 PM

    Maintenance is now in progress

  • Planned
    8 August 2022 at 5:00 PM

    An upstream supplier has advised of scheduled network maintenance which will affect the following sites:

    25 PEACHESTER RD, BEERWAH QLD

    The maintenance will commence at 03:00 Hrs AEST and take approximately 1 hour.

    During this time Public Wi-Fi will not be available for a period of up to 30 minutes.