Completed
Rhodes NSW - Scheduled Network Maintenance

Status
Resolved after about 3 hours
Started
7 August 2022 at 3:00 PM
Completed
7 August 2022 at 6:23 PM
Affects
Managed & Community Wi-Fi
NSW Managed & Community Wi-Fi
FTTx Enabled Buildings
NSW FTTx Enabled Buildings
  • Completed
    7 August 2022 at 6:22 PM

    Maintenance has completed successfully.

  • In progress
    7 August 2022 at 3:00 PM

    Maintenance is now in progress

  • Planned
    7 August 2022 at 3:00 PM

    Network Operations will be performing maintenance to our network hardware on Monday 8/8/2022 at 1am AEST at the following sites:

    • 6 Walker Street, Rhodes, NSW, 2138
    • 8 Walker Street, Rhodes, NSW, 2138
    • 21 Marquet Street, Rhodes, NSW, 2138

    During this maintenance window, Internet services and Public Wi-Fi will not be available temporarily.