Resolved
2 George St, Brisbane City QLD 4000 - Partial outage

Started
2 August 2022 at 4:46 AM
Status
Resolved after 6 days
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi

Impact

Operational
  • Resolved
    8 August 2022 at 6:21 AM

    This issue has been resolved.

  • Monitoring
    2 August 2022 at 4:56 AM

    Network Operations Team has restored the outage and is monitoring services.

  • Investigating
    2 August 2022 at 4:46 AM

    We are currently investigating users being unable to connect to the QUT Public WiFi.