Completed
74 Carlton Cres, Summer Hill NSW - Maintenance

Status
Resolved after less than a minute
Started
1 August 2022 at 6:00 PM
Completed
1 August 2022 at 6:01 PM
Affects
Managed & Community Wi-Fi
NSW Managed & Community Wi-Fi
  • In progress
    1 August 2022 at 6:00 PM

    Maintenance is now in progress

  • Completed
    1 August 2022 at 6:00 PM

    Maintenance has completed successfully.

  • Planned
    1 August 2022 at 6:00 PM

    The Network Operations Team will be performing maintenance on the Summer Hill network. The maintenance will commence at 0400 AEST and take approximately 1 hour. During this time there will be an outage of approximately 5 minutes.