Resolved
Sunshine Coast WiFi - Degraded Network connectivity

Started
28 July 2022 at 6:09 AM
Status
Resolved after 11 minutes

Impact

Operational
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Resolved
    28 July 2022 at 6:20 AM

    Network Operations Team has confirmed all services have been restored.

  • Investigating
    28 July 2022 at 6:09 AM

    We are currently investigating the network connectivity for Sunshine Coast Council Sites.