Resolved
28-32 Morrow St, Taringa QLD 4068 - Degraded Network connectivity

Started
28 July 2022 at 6:06 AM
Status
Resolved after 12 minutes

Impact

Operational
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Resolved
    28 July 2022 at 6:18 AM

    Network Operations Team has confirmed all services have been restored.

  • Investigating
    28 July 2022 at 6:06 AM

    We are currently investigating the network connectivity at this site.