Completed
NSW VIC & NT - Wi-Fi Sites - Scheduled Network Maintenance

Status
Resolved after about 2 hours
Started
2 August 2022 at 3:00 PM
Completed
2 August 2022 at 5:11 PM
Affects
Managed & Community Wi-Fi
NSW Managed & Community Wi-Fi
Managed & Community Wi-Fi
VIC Managed & Community Wi-Fi
Managed & Community Wi-Fi
NT Managed & Community Wi-Fi
  • Completed
    2 August 2022 at 5:11 PM

    Maintenance has completed successfully.

  • In progress
    2 August 2022 at 3:00 PM

    Maintenance is now in progress

  • Planned
    2 August 2022 at 3:00 PM

    Network Operations will be performing maintenance to our network hardware on Wednesday 3/8/2022 at 1am AEST. During this maintenance window, Internet services will not be available temporarily.