Resolved
18-30 Nanyima St, Buddina 4560 - Network Outage

Started
23 July 2022 at 3:17 AM
Status
Resolved after 3 days

Impact

Operational
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Resolved
    25 July 2022 at 11:35 PM

    Network Operations have confirmed site is now operating as expected.

  • Monitoring
    25 July 2022 at 10:57 PM

    Network Operations have implemented a fix and are currently monitoring the result.

  • Identified
    23 July 2022 at 3:17 AM

    Network Operations Team has identified a fault with on-site network equipment. A technician and replacement equipment are organised.