Completed
Victoria WiFi - Scheduled maintenance

Status
Resolved after about 8 hours
Started
20 July 2022 at 11:00 PM
Completed
21 July 2022 at 7:00 AM
Affects
Managed & Community Wi-Fi
VIC Managed & Community Wi-Fi
  • Completed
    21 July 2022 at 7:00 AM

    Maintenance has completed successfully

  • In progress
    20 July 2022 at 11:00 PM

    Maintenance is now in progress

  • Planned
    20 July 2022 at 11:00 PM

    The Network Operations Team advises that maintenance will be occurring on Thursay 21/07/2022 between 09:00am - 05:00pm AEST

    The following addresses will be affected:

    • 746 Swanston St, Carlton VIC 3053
    • 570 Lygon St, Carlton VIC 3053