Resolved
42 Burgess St, Kings Beach 4551 - Network Outage

Started
19 July 2022 at 12:48 AM
Status
Resolved after 3 days

Impact

Partial outage
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Resolved
    22 July 2022 at 12:29 AM

    The site is now online and connected.

  • Investigating
    19 July 2022 at 12:48 AM

    We are currently investigating the Kings Beach site being offline.