Resolved
106-116 A'Beckett St, Melbourne VIC 3000 - Partial Service Interruption

Started
18 July 2022 at 10:33 PM
Status
Resolved after less than a minute

Impact

Operational
Affected
Managed & Community Wi-Fi
VIC Managed & Community Wi-Fi
  • Investigating
    18 July 2022 at 10:33 PM

    Network Operations is currently investigating a partial service interruption at 106-116 A'Beckett St, Melbourne VIC 3000 affecting some users.

    A further update will be provided once identification of the issue is confirmed.

  • Resolved
    18 July 2022 at 10:33 PM

    Network Operations Team has confirmed all services are operational.